Overview
Events are visible in the GFI EventsManager browser. However, when running reports in the GFI EventsManager Report Pack, no results are returned.
Environment
- EventsManager 2011
- EventsManager 2010
- EventsManager 8
- Any supported environment
Root Cause
The GFI EventsManager Report Pack and the GFI EventsManager console might not be reading from the same database.
Resolution
- Open the GFI ReportCenter and verify at the top left, under Product Selection, GFI EventsManager ReportPack is shown.
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Start > All Programs > GFI ReportCenter > EventsManager ReportPack.
-
Start > All Programs > GFI ReportCenter > EventsManager ReportPack.
- Select Options, right-click on Database Source and select Set Database Source.
- Make sure that the Type, Server, Database name and credentials are all exactly the same as what is configured in the GFI EventsManager console.
NOTE: If not using SQL credentials in GFI EventsManager Report Pack, it is advised to change the credentials of the GFI ReportCenter service to use an administrative account, as it will default attempt with local system otherwise.
To change the GFI ReportCenter credentials:
- Open the Services Management Console (Start > Run > Services.msc).
- Right-click the GFI ReportCenter Service and go to Properties.
- In the Logon tab, update to have alternate credentials and use a domain\administrative account.